


<!DOCTYPE html>
<html lang="en-us" class="no-js core o-hoverable-on">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="The latest company information, including net asset values, performance, holding & sectors weighting, changes in voting rights, and directors and dealings." />
	<meta name="keywords" content="company announcements, company information" />

	<link rel="shortcut icon" href="//im.ft-static.com/m/icons/favicon.ico" type="image/x-icon" />
	

	<title>Halliburton Joins With Prairie View A&M University to Create and Fund New $1 Million Scholarship – Company Announcement - FT.com</title>
	<!--[if lt IE 9]>
		<script src="/data/content/scripts/vendor/html5shiv.js"></script>
	<![endif]-->

	<link rel="stylesheet" href="/data/content/styles/origami/origami.css?v=2" />
	<link href="/data/bundles/styles/common?v=2nF2tYlg76LkNgRKCZ9KA8qoz9xKBMd0XImDTYEgHCg1" rel="stylesheet"/>
<link href="/data/bundles/styles/announce?v=eovttHBIwd-1CzuJxctorpDRQ9AU4JwH2k_vWsQ34aE1" rel="stylesheet"/>

	<style></style>
	<!--[if IE 9]>
		<link rel="stylesheet" href="/data/content/styles/Conditional/IE9.css" />
	<![endif]-->
		<style>body { margin: 0; } .core .o--if-js, .enhanced .o--if-no-js { display: none; } html {
			font-family: "MetricWeb";
}</style>
    <!-- Google Tag Manager -->
	<script>
		(function (w, d, s, l, i) {
			w[l] = w[l] || []; w[l].push({
				'gtm.start':
				new Date().getTime(), event: 'gtm.js'
				}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=FxDn3NxkLnLIhNez_Wei4A&gtm_preview=env-1&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KS3JVCG');
	</script>
	<!-- End Google Tag Manager -->
	<script>
			window.cutsTheMustard = (typeof Function.prototype.bind !== 'undefined');
			if (window.cutsTheMustard) {
				document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/, 'js').replace(/\bcore\b/, 'enhanced');
			}
			window.MOD = { baseUrl : '//markets.ft.com/data/' };
	</script>
	<script async id="moat-ivt" src="https://sejs.moatads.com/financialtimesprebidheader859796398452/yi.js"></script>
	</script>
	<!--
	Start of global snippet: Please do not remove
	Place this snippet between the <head> and </head> tags on every page of your site.
	-->
	<!-- Global site tag (gtag.js) - Google Marketing Platform -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=DC-9073629"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() { dataLayer.push(arguments); }
		gtag('js', new Date());

		gtag('config', 'DC-9073629');

		const spoor = /spoor-id=([^;]+)/.exec(document.cookie);
		const spoorId = (spoor && spoor.length > 0) ? spoor[1] : '';

		const ftAllocation = /FTAllocation=([^;]+)/.exec(document.cookie);
		const ftAllocationGuid = (ftAllocation && ftAllocation.length > 0) ? ftAllocation[1] : '';
	</script>
	<!-- End of global snippet: Please do not remove -->

</head>
<body>
	<!-- Google Tag Manager -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KS3JVCG&gtm_auth=FxDn3NxkLnLIhNez_Wei4A&gtm_preview=env-1&gtm_cookies_win=x"
				height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager -->
		<!--
		Event snippet for FT Site Wide on http://www.ft.com: Please do not remove.
		Place this snippet on pages with events you’re tracking.
		Creation date: 12/18/2018
		-->
		<script>
			gtag('event', 'conversion', {
				'allow_custom_scripts': true,
				'u1': '[u10]',
				'u10': spoorId,
				'send_to': 'DC-9073629/ftrem0/ftsit0+standard',
				'u3': '4z6aCLrArZgBEJvYgv4C',
				'u4': '801156123'
			});
		</script>
		<noscript>
			<img src="https://ad.doubleclick.net/ddm/activity/src=9073629;type=ftrem0;cat=ftsit0;u1=[u10];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt="" />
		</noscript>
		<!-- End of event snippet: Please do not remove -->
	





	<div class="mod-header-ad">
		<div class="o-ads mod-ui-ad o-ads--center" data-o-ads-name="Leaderboard" data-o-ads-targeting="pos=top" data-o-ads-formats-extra="Billboard,SuperLeaderboard,Leaderboard,Responsive" data-o-ads-formats-large="SuperLeaderboard,Leaderboard,Responsive" data-o-ads-formats-medium="Leaderboard,Responsive" data-o-ads-formats-small="false"></div>
	</div>

<header class="o-header" data-o-component="o-header" data-o-header--no-js>
		<div class="o-header__row o-header__anon">
			<ul class="o-header__anon-list">
				<li class="o-header__anon-item">
					<a class="o-header__anon-link" href="//www.ft.com/products">Subscribe</a>
				</li>
				<li class="o-header__anon-item">
					<a class="o-header__anon-link" href="//www.ft.com/login?location=https%3a%2f%2fmarkets.ft.com%2fdata%2fannounce%2fdetail%3fdockey%3d600-202101110830BIZWIRE_USPRX____BW5129-1">Sign In</a>
				</li>
			</ul>
		</div>

	<div class="o-header__row o-header__top" data-trackable="header-top">
		<div class="o-header__container">
			<div class="o-header__top-wrapper">
				<div class="o-header__top-column o-header__top-column--left">
					<a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer">
						<span class="o-header__top-link-label">Menu</span>
					</a>
					<a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js">
						<span class="o-header__top-link-label">Search</span>
					</a>
				</div>
				<div class="o-header__top-column o-header__top-column--center">
					<a class="o-header__top-logo" href="//www.ft.com" title="Go to Financial Times homepage">
						<span class="o-header__visually-hidden">Financial Times</span>
					</a>
				</div>
				<div class="o-header__top-column o-header__top-column--right" role="navigation" aria-label="Account and personalisation links">
					<a class="o-header__top-link o-header__top-link--myft" href="//www.ft.com/myft" aria-label="My F T">
						<span class="o-header__visually-hidden">myFT</span>
					</a>
				</div>
			</div>
		</div>
	</div>

	<!-- To support both core and enhanced, duplicating the search row is necessary to avoid it flashing in enhanced -->
	<!-- Pick only one of the two <div> if you don't need to support both core and enhanced -->
	<div id="o-header-search" class="o-header__row o-header__search o--if-no-js" role="search">
		<div class="o-header__container">
			<form class="o-header__search-form" action="//www.ft.com/search" role="search" aria-label="Site search">
				<label class="o-header__visually-hidden" for="o-header-search-term">Search the <abbr title="Financial Times">FT</abbr></label>
				<input class="o-header__search-term" id="o-header-search-term" name="q" type="text" placeholder="Search the FT">
				<button class="o-header__search-submit" type="submit">
					Search
				</button>
			</form>
		</div>
	</div>
	<div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search="">
		<div class="o-header__container">
			<form class="o-header__search-form" action="//www.ft.com/search" role="search" aria-label="Site search">
				<label class="o-header__visually-hidden" for="o-header-search-term-js">Search the <abbr title="Financial Times">FT</abbr></label>
				<input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search the FT">
				<button class="o-header__search-submit" type="submit">
					Search
				</button>
				<button class="o-header__search-close o--if-js" type="button" aria-controls="o-header-search-js">
					<span class="o-header__visually-hidden">Close</span>
				</button>
			</form>
		</div>
	</div>

	<nav id="o-header-nav-desktop" role="navigation" aria-label="Primary navigation" data-trackable="header-nav:desktop" class="o-header__row o-header__nav o-header__nav--desktop"><div class="o-header__container"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a href="//www.ft.com/" data-trackable="Home" id="o-header-link-0" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Home</a></li><li class="o-header__nav-item"><a href="//www.ft.com/world" data-trackable="World" id="o-header-link-1" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">World</a></li><li class="o-header__nav-item"><a href="//www.ft.com/world/us" data-trackable="US" id="o-header-link-2" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">US</a></li><li class="o-header__nav-item"><a href="//www.ft.com/companies" data-trackable="Companies" id="o-header-link-3" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Companies</a></li><li class="o-header__nav-item"><a href="//www.ft.com/technology" data-trackable="Tech" id="o-header-link-4" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Tech</a></li><li class="o-header__nav-item"><a href="//www.ft.com/markets" data-trackable="Markets" id="o-header-link-5" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Markets</a></li><li class="o-header__nav-item"><a href="//www.ft.com/climate-capital" data-trackable="Climate" id="o-header-link-6" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Climate</a></li><li class="o-header__nav-item"><a href="//www.ft.com/opinion" data-trackable="Opinion" id="o-header-link-7" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Opinion</a></li><li class="o-header__nav-item"><a href="//www.ft.com/work-careers" data-trackable="Work &amp; Careers" id="o-header-link-8" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Work &amp; Careers</a></li><li class="o-header__nav-item"><a href="//www.ft.com/life-arts" data-trackable="Life &amp; Arts" id="o-header-link-9" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">Life &amp; Arts</a></li><li class="o-header__nav-item"><a href="//www.ft.com/htsi" data-trackable="How to Spend It" id="o-header-link-10" aria-selected="false" class="o-header__nav-link o-header__nav-link--primary">How to Spend It</a></li></ul><ul class="o-header__nav-list o-header__nav-list--right" data-trackable="user-nav"><li class="o-header__nav-item"><a href="//www.ft.com/login?location=https%3a%2f%2fmarkets.ft.com%2fdata%2fannounce%2fdetail%3fdockey%3d600-202101110830BIZWIRE_USPRX____BW5129-1" data-trackable="Sign In" aria-selected="false" class="o-header__nav-link">Sign In</a></li><li class="o-header__nav-item"><a href="//www.ft.com/products?segmentId=f860e6c2-18af-ab30-cd5e-6e3a456f9265" data-trackable="Subscribe" aria-selected="false" class="o-header__nav-button">Subscribe</a></li></ul></div></nav>

	<div class="o-header__subnav" role="navigation" aria-label="Sub navigation" data-o-header-subnav="">
		<div class="o-header__container">
			<div class="o-header__subnav-wrap-outside">
				<div class="o-header__subnav-wrap-inside" data-o-header-subnav-wrapper="">
					<div class="o-header__subnav-content"><ol class="o-header__subnav-list o-header__subnav-list--breadcrumb" aria-label="breadcrumb"><li class="o-header__subnav-item"><a href="//www.ft.com/markets" data-trackable="Markets" class="o-header__subnav-link" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;(FT) Markets page&quot;,&quot;label&quot;:&quot;Breadcrumbs&quot;,&quot;value&quot;:null}" data-oda-event="click">Markets</a></li><li class="o-header__subnav-item"><a href="/data/" data-trackable="Markets Data" class="o-header__subnav-link" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Markets overview&quot;,&quot;label&quot;:&quot;Breadcrumbs&quot;,&quot;value&quot;:null}" data-oda-event="click">Markets Data</a></li><li class="o-header__subnav-item"><a href="/data/announce" data-trackable="Company Announcements" class="o-header__subnav-link" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Company announcement&quot;,&quot;label&quot;:&quot;Breadcrumbs&quot;,&quot;value&quot;:null}" data-oda-event="click">Company Announcements</a></li></ol></div>
				</div>
				<button class="o-header__subnav-button o-header__subnav-button--left" aria-hidden="true" disabled></button>
				<button class="o-header__subnav-button o-header__subnav-button--right" aria-hidden="true" disabled></button>
			</div>
		</div>
	</div>

</header>
<div id="o-header-drawer" data-o-header-drawer="" data-o-header-drawer--js="" data-trackable="drawer" data-trackable-terminate="" aria-hidden="true" class="o-header__drawer"><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a href="/" data-trackable="logo" class="o-header__drawer-tools-logo"><span class="o-header__visually-hidden">Financial Times</span></a><button aria-controls="o-header-drawer" data-trackable="close" class="o-header__drawer-tools-close" type="button"><span class="o-header__visually-hidden">Close</span></button></div><nav role="navigation" aria-label="Edition switcher" data-trackable="edition-switcher" class="o-header__drawer-editions"><a href="//www.ft.com/international?edition=international" data-trackable="international" class="o-header__drawer-editions-link" aria-selected="true">International Edition</a><a href="//www.ft.com/uk?edition=uk" data-trackable="uk" class="o-header__drawer-editions-link">UK Edition</a></nav><div class="o-header__drawer-search"><form action="//www.ft.com/search" role="search" aria-label="Site search" data-typeahead="" class="o-header__drawer-search-form"><label for="o-header-drawer-search-term" class="o-header__visually-hidden">Search the<abbr title="Financial Times">FT</abbr></label><input id="o-header-drawer-search-term" name="q" type="text" autcomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search the FT" data-trackable="search-term" class="o-header__drawer-search-term"/><button type="submit" data-trackable="search-submit" class="o-header__drawer-search-submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav role="navigation" aria-label="Primary navigation" data-trackable="primary-nav" class="o-header__drawer-menu o-header__drawer-menu--primary"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item o-header__drawer-menu-item--heading">Top sections</li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/" aria-label="Go to Home" data-trackable="Home" class="o-header__drawer-menu-link">Home</a></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-1" data-trackable="sub-level-toggle | World" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more World link</button><a href="//www.ft.com/world" aria-label="Go to World" data-trackable="World" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">World</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/global-economy" aria-label="Go to Global Economy" data-trackable="Global Economy" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Global Economy</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/uk" aria-label="Go to UK" data-trackable="UK" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">UK</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/us" aria-label="Go to US" data-trackable="US" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">US</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/asia-pacific/china" aria-label="Go to China" data-trackable="China" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">China</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/africa" aria-label="Go to Africa" data-trackable="Africa" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Africa</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/asia-pacific" aria-label="Go to Asia Pacific" data-trackable="Asia Pacific" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Asia Pacific</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/emerging-markets" aria-label="Go to Emerging Markets" data-trackable="Emerging Markets" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Emerging Markets</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/europe" aria-label="Go to Europe" data-trackable="Europe" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Europe</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/americas" aria-label="Go to Americas" data-trackable="Americas" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Americas</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/mideast" aria-label="Go to Middle East and North Africa" data-trackable="Middle East and North Africa" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Middle East and North Africa</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-2" data-trackable="sub-level-toggle | US" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more US link</button><a href="//www.ft.com/world/us" aria-label="Go to US" data-trackable="US" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">US</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/us-economy" aria-label="Go to US Economy" data-trackable="US Economy" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">US Economy</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/us" aria-label="Go to US Companies" data-trackable="US Companies" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">US Companies</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/world/us/politics" aria-label="Go to US Politics &amp; Policy" data-trackable="US Politics &amp; Policy" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">US Politics &amp; Policy</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/us-presidential-election-2020" aria-label="Go to US Presidential Election 2020" data-trackable="US Presidential Election 2020" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">US Presidential Election 2020</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-3" data-trackable="sub-level-toggle | Companies" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Companies link</button><a href="//www.ft.com/companies" aria-label="Go to Companies" data-trackable="Companies" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Companies</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/energy" aria-label="Go to Energy" data-trackable="Energy" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Energy</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/financials" aria-label="Go to Financials" data-trackable="Financials" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Financials</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/health" aria-label="Go to Health" data-trackable="Health" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Health</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/industrials" aria-label="Go to Industrials" data-trackable="Industrials" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Industrials</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/media" aria-label="Go to Media" data-trackable="Media" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Media</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/professional-services" aria-label="Go to Professional Services" data-trackable="Professional Services" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Professional Services</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/retail-consumer" aria-label="Go to Retail &amp; Consumer" data-trackable="Retail &amp; Consumer" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Retail &amp; Consumer</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/technology" aria-label="Go to Tech Sector" data-trackable="Tech Sector" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Tech Sector</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/telecoms" aria-label="Go to Telecoms" data-trackable="Telecoms" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Telecoms</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/companies/transport" aria-label="Go to Transport" data-trackable="Transport" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Transport</a></li></ul></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/technology" aria-label="Go to Tech" data-trackable="Tech" class="o-header__drawer-menu-link">Tech</a></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-5" data-trackable="sub-level-toggle | Markets" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Markets link</button><a href="//www.ft.com/markets" aria-label="Go to Markets" data-trackable="Markets" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Markets</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/alphaville" aria-label="Go to Alphaville" data-trackable="Alphaville" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Alphaville</a></li><li class="o-header__drawer-menu-item"><a href="https://markets.ft.com/data" aria-label="Go to Markets Data" data-trackable="Markets Data" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Markets Data</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/capital-markets" aria-label="Go to Capital Markets" data-trackable="Capital Markets" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Capital Markets</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/commodities" aria-label="Go to Commodities" data-trackable="Commodities" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Commodities</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/currencies" aria-label="Go to Currencies" data-trackable="Currencies" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Currencies</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/equities" aria-label="Go to Equities" data-trackable="Equities" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Equities</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/fund-management" aria-label="Go to Fund Management" data-trackable="Fund Management" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Fund Management</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/ft-trading-room" aria-label="Go to Trading" data-trackable="Trading" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Trading</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/moral-money" aria-label="Go to Moral Money" data-trackable="Moral Money" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Moral Money</a></li><li class="o-header__drawer-menu-item"><a href="https://etf.ft.com" aria-label="Go to ETF Hub" data-trackable="ETF Hub" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">ETF Hub</a></li></ul></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/climate-capital" aria-label="Go to Climate" data-trackable="Climate" class="o-header__drawer-menu-link">Climate</a></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-7" data-trackable="sub-level-toggle | Opinion" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Opinion link</button><a href="//www.ft.com/opinion" aria-label="Go to Opinion" data-trackable="Opinion" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Opinion</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/columnists" aria-label="Go to Columnists" data-trackable="Columnists" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Columnists</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/ft-view" aria-label="Go to The FT View" data-trackable="The FT View" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">The FT View</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/the-big-read" aria-label="Go to The Big Read" data-trackable="The Big Read" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">The Big Read</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/lex" aria-label="Go to Lex" data-trackable="Lex" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Lex</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/obituaries" aria-label="Go to Obituaries" data-trackable="Obituaries" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Obituaries</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/letters" aria-label="Go to Letters" data-trackable="Letters" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Letters</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-8" data-trackable="sub-level-toggle | Work &amp; Careers" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Work &amp; Careers link</button><a href="//www.ft.com/work-careers" aria-label="Go to Work &amp; Careers" data-trackable="Work &amp; Careers" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Work &amp; Careers</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="http://rankings.ft.com/businessschoolrankings/rankings" aria-label="Go to Business School Rankings" data-trackable="Business School Rankings" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Business School Rankings</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/business-education" aria-label="Go to Business Education" data-trackable="Business Education" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Business Education</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/entrepreneurship" aria-label="Go to Entrepreneurship" data-trackable="Entrepreneurship" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Entrepreneurship</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/recruitment" aria-label="Go to Recruitment" data-trackable="Recruitment" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Recruitment</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/business-books" aria-label="Go to Business Books" data-trackable="Business Books" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Business Books</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/business-travel" aria-label="Go to Business Travel" data-trackable="Business Travel" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Business Travel</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-9" data-trackable="sub-level-toggle | Life &amp; Arts" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Life &amp; Arts link</button><a href="//www.ft.com/life-arts" aria-label="Go to Life &amp; Arts" data-trackable="Life &amp; Arts" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Life &amp; Arts</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-9" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/arts" aria-label="Go to Arts" data-trackable="Arts" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Arts</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/books" aria-label="Go to Books" data-trackable="Books" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Books</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/food-drink" aria-label="Go to Food &amp; Drink" data-trackable="Food &amp; Drink" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Food &amp; Drink</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/magazine" aria-label="Go to FT Magazine" data-trackable="FT Magazine" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">FT Magazine</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/house-home" aria-label="Go to House &amp; Home" data-trackable="House &amp; Home" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">House &amp; Home</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/style" aria-label="Go to Style" data-trackable="Style" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Style</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/travel" aria-label="Go to Travel" data-trackable="Travel" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Travel</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/globetrotter" aria-label="Go to FT Globetrotter" data-trackable="FT Globetrotter" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">FT Globetrotter</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button aria-controls="o-header-drawer-child-10" data-trackable="sub-level-toggle | Personal Finance" class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" type="button">Show more Personal Finance link</button><a href="//www.ft.com/personal-finance" aria-label="Go to Personal Finance" data-trackable="Personal Finance" class="o-header__drawer-menu-link o-header__drawer-menu-link--parent">Personal Finance</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-10" data-trackable="sub-level"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/mortgages" aria-label="Go to Property &amp; Mortgages" data-trackable="Property &amp; Mortgages" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Property &amp; Mortgages</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/investments" aria-label="Go to Investments" data-trackable="Investments" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Investments</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/pensions" aria-label="Go to Pensions" data-trackable="Pensions" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Pensions</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/tax" aria-label="Go to Tax" data-trackable="Tax" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Tax</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/banking-savings" aria-label="Go to Banking &amp; Savings" data-trackable="Banking &amp; Savings" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Banking &amp; Savings</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/personal-finance/advice-commment" aria-label="Go to Advice &amp; Comment" data-trackable="Advice &amp; Comment" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Advice &amp; Comment</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/next-act" aria-label="Go to Next Act" data-trackable="Next Act" class="o-header__drawer-menu-link o-header__drawer-menu-link--child">Next Act</a></li></ul></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/htsi" aria-label="Go to How to Spend It" data-trackable="How to Spend It" class="o-header__drawer-menu-link">How to Spend It</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/special-reports" aria-label="Go to Special Reports" data-trackable="Special Reports" class="o-header__drawer-menu-link">Special Reports</a></li><li class="o-header__drawer-menu-item o-header__drawer-menu-item--heading">FT recommends</li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/graphics" aria-label="Go to Graphics" data-trackable="Graphics" class="o-header__drawer-menu-link">Graphics</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/lex" aria-label="Go to Lex" data-trackable="Lex" class="o-header__drawer-menu-link">Lex</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/alphaville" aria-label="Go to Alphaville" data-trackable="Alphaville" class="o-header__drawer-menu-link">Alphaville</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/lunch-with-the-ft" aria-label="Go to Lunch with the FT" data-trackable="Lunch with the FT" class="o-header__drawer-menu-link">Lunch with the FT</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/globetrotter" aria-label="Go to FT Globetrotter" data-trackable="FT Globetrotter" class="o-header__drawer-menu-link">FT Globetrotter</a></li><li class="o-header__drawer-menu-item"><a href="https://www.ft.com/tech-asia" aria-label="Go to #techAsia" data-trackable="#techAsia" class="o-header__drawer-menu-link">#techAsia</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/moral-money" aria-label="Go to Moral Money" data-trackable="Moral Money" class="o-header__drawer-menu-link">Moral Money</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/ftfm" aria-label="Go to FTfm" data-trackable="FTfm" class="o-header__drawer-menu-link">FTfm</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/newsletters" aria-label="Go to Newsletters" data-trackable="Newsletters" class="o-header__drawer-menu-link">Newsletters</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/video" aria-label="Go to Video" data-trackable="Video" class="o-header__drawer-menu-link">Video</a></li><li class="o-header__drawer-menu-item"><a href="https://www.ft.com/podcasts" aria-label="Go to Podcasts" data-trackable="Podcasts" class="o-header__drawer-menu-link">Podcasts</a></li><li class="o-header__drawer-menu-item"><a href="//www.ft.com/news-feed" aria-label="Go to News feed" data-trackable="News feed" class="o-header__drawer-menu-link">News feed</a></li><li class="o-header__drawer-menu-item o-header__drawer-menu-item--divide"><a href="//www.ft.com/myft" aria-label="Go to myFT" data-trackable="myFT" class="o-header__drawer-menu-link o-header__drawer-menu-link--secondary">myFT</a></li><li class="o-header__drawer-menu-item"><a href="https://markets.ft.com/data/portfolio/dashboard" aria-label="Go to Portfolio" data-trackable="Portfolio" class="o-header__drawer-menu-link o-header__drawer-menu-link--secondary">Portfolio</a></li><li class="o-header__drawer-menu-item"><a href="https://www.ft.com/todaysnewspaper" aria-label="Go to Today&#39;s Newspaper (ePaper)" data-trackable="Today&#39;s Newspaper (ePaper)" class="o-header__drawer-menu-link o-header__drawer-menu-link--secondary">Today&#39;s Newspaper (ePaper)</a></li><li class="o-header__drawer-menu-item"><a href="https://www.ft.com/crossword" aria-label="Go to Crossword" data-trackable="Crossword" class="o-header__drawer-menu-link o-header__drawer-menu-link--secondary">Crossword</a></li><li class="o-header__drawer-menu-item"><a href="https://www.ft.com/tour/apps" aria-label="Go to Our Apps" data-trackable="Our Apps" class="o-header__drawer-menu-link o-header__drawer-menu-link--secondary">Our Apps</a></li></ul></nav><nav role="navigation" aria-label="User navigation" data-trackable="user-nav" class="o-header__drawer-menu o-header__drawer-menu--user"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><a href="//www.ft.com/login?location=https%3a%2f%2fmarkets.ft.com%2fdata%2fannounce%2fdetail%3fdockey%3d600-202101110830BIZWIRE_USPRX____BW5129-1" aria-label="Go to Sign In" data-trackable="Sign In" class="o-header__drawer-menu-link">Sign In</a></li></ul></nav></div></div>
<div class="o-grid-container mod-container">
	









<div class="o-grid-row mod-site-section-header"><form action="/data/search" role="search" class="mod-site-search"><div class="o-forms origami-form-padding-fix"><div class="mod-ui-form__affix-wrapper--event o-forms__affix-wrapper mod-ui-form__affix-wrapper--event"><input type="search" placeholder="Search securities" autocomplete="off" class="o-forms__text mod-ui-form__text--event" name="query"/><div class="mod-ui-form__suffix--event o-forms__suffix mod-ui-form__suffix--event"><button class="o-buttons mod-ui-button mod-ui-button--icon mod-ui-button--bordered" for="mod-site-search" type="submit"><i class="o-ft-icons-icon o-ft-icons-icon--search"></i></button></div></div></div><div class="mod-ui-autocomplete__container"></div></form><h1>Company Announcements</h1></div>
<div class="o-grid-row">	
		<section class="mod-main-content" data-o-grid-colspan="12 L8">
<div data-f2-app-id="mod-detail-app"><div data-module-name="DetailApp" class="mod-app clearfix mod-detail-app"><div><div><div class="mod-detail-app__companies-row"><a href="/data/equities/tearsheet/summary?s=HAL:NYQ" class="mod-ui-link" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Unknown Tearsheet&quot;,&quot;label&quot;:&quot;mod-detail-app&quot;,&quot;value&quot;:null}" data-oda-event="click">Halliburton Co</a></div><h3 class="mod-detail-app__headline">Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship</h3><div class="mod-detail-app__special-actions-row"><div><div data-o-component="o-share" data-mod-config="{&quot;url&quot;:&quot;//markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&quot;,&quot;title&quot;:&quot;\&quot;Halliburton Joins With Prairie View A\u0026M University to Create and Fund New $1 Million Scholarship\&quot;&quot;,&quot;summary&quot;:&quot;\&quot;\&quot;&quot;,&quot;imageUrl&quot;:null}" class="o-share"><ul><li class="o-share__action"><a href="https://twitter.com/intent/tweet?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;text=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship&amp;related=&amp;via=FT" class="o-share__icon o-share__icon--twitter"><span class="o-share__text">Twitter</span></a></li><li class="o-share__action"><a href="http://www.facebook.com/sharer.php?u=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="o-share__icon o-share__icon--facebook"><span class="o-share__text">Facebook</span></a></li><li class="o-share__action"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;title=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship&amp;summary=&amp;source=Financial+Times" class="o-share__icon o-share__icon--linkedin"><span class="o-share__text">LinkedIn</span></a></li><li class="o-share__action"><a href="https://plus.google.com/share?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="o-share__icon o-share__icon--googleplus"><span class="o-share__text">GooglePlus</span></a></li><li class="o-share__action"><a href="http://www.pinterest.com/pin/create/button/?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;amp;description=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship" class="o-share__icon o-share__icon--pinterest"><span class="o-share__text">Pinterest</span></a></li></ul></div></div><span class="mod-detail-app__special-actions--right"><a href="/data/announce/full?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="mod-ui-link" target="_blank" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Company announcement detail - full&quot;,&quot;label&quot;:&quot;mod-detail-app&quot;,&quot;value&quot;:null}" data-oda-event="click"><i class="mod-icon mod-icon--popout"></i></a><i class="o-ft-icons-icon o-ft-icons-icon--printer" data-mod-action="print"></i></span></div><time class="o-date mod-timestamp" data-o-component="o-date" datetime="2021-01-11T13:30:00Z">Jan 11 2021 13:30 GMT</time></div><div class="mod-detail-app__viewer"><div class="mod-detail-app__document mod-detail-app__document--business-wire"><body.content>
  <p class="bwalignc">
    <i>
      <org>Establishes Halliburton Business and Engineering Scholarship Fund</org>
      <b></b>
    </i>
  </p>
  <p>
    <location idsrc="xmltag.org" value="LU/us.tx.houstn">HOUSTON</location>--(BUSINESS WIRE)--Jan. 11, 2021--
Halliburton (NYSE: HAL) today announced the establishment of a new <money>$1 million</money><org>Halliburton Business and Engineering Scholarship Fund</org> at <org idsrc="xmltag.org" value="ACORN:4171276130">Prairie View A&amp;M University</org> (PVAMU). Scholarships will be awarded to eligible junior and/or senior students majoring in Accounting, Management Information Systems, Finance and Engineering.
</p>
  <p id="news-body-cta">This press release features multimedia. View the full release here: <a href="https://www.businesswire.com/news/home/20210111005129/en/" rel="nofollow">https://www.businesswire.com/news/home/20210111005129/en/</a></p>
  <p>
“This fund is an opportunity for Halliburton to support Prairie View A&amp;M and deepen our diversity and inclusion mission while building our pipeline of future talent,” said <person>Halliburton Chairman</person>, President &amp; CEO <person value="APIN:3583676206">Jeff Miller</person>. “We are excited to support PVAMU and the outstanding students in the <org>College of Business</org> and <org>College of Engineering</org>, as well as building on our historical success with the Texas A&amp;M university system.”
</p>
  <p>
“We are grateful for Halliburton’s commitment to the success of our engineering and business students. Their provision of scholarships, mentoring and internships for Halliburton Scholars will enhance greatly these students’ prospects for successful careers,” said <org idsrc="xmltag.org" value="ACORN:4171276130">Prairie View A&amp;M University</org> President <person>Ruth J. Simmons</person>.
</p>
  <p>
    <org>Halliburton Business and Engineering Scholarship Fund</org> criteria is on the <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fpvamu.academicworks.com%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=PVAMU+website&amp;index=1&amp;md5=c71bc87bf0a446a7286b18b289cadbd4" rel="nofollow" shape="rect">PVAMU website</a>. Students interested in applying can do so through <chron>March 15, 2021</chron>.
</p>
  <p>
    <b>
      <span class="bwuline">About Halliburton</span>
    </b>
  </p>
  <p>
Founded in 1919, Halliburton is one of the world's largest providers of products and services to the energy industry. With approximately 40,000 employees, representing 140 nationalities in more than 80 countries, the Company helps its customers maximize value throughout the lifecycle of the reservoir – from locating hydrocarbons and managing geological data, to drilling and formation evaluation, well construction and completion, and optimizing production throughout the life of the asset. Visit the Company’s website at <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.halliburton.com%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=www.halliburton.com&amp;index=2&amp;md5=da9a559ed16dfcd459ad153f55db0614" rel="nofollow" shape="rect">www.halliburton.com</a>. Connect with Halliburton on <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2Fhalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Facebook&amp;index=3&amp;md5=4738be15098ac5a44936d869f75a1fe2" rel="nofollow" shape="rect">Facebook</a>, <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2FHalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Twitter&amp;index=4&amp;md5=6c1bb79c22c13524e4f15a0686729a1b" rel="nofollow" shape="rect">Twitter</a>, <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fhalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=LinkedIn&amp;index=5&amp;md5=8ed8a473c1ba63a01402d2fb5c09d3d7" rel="nofollow" shape="rect">LinkedIn</a>, <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.instagram.com%2Fhalliburton%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Instagram&amp;index=6&amp;md5=7af2e641432c2677a62f0367948a95ee" rel="nofollow" shape="rect">Instagram</a> and <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.youtube.com%2Fuser%2FHalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=YouTube&amp;index=7&amp;md5=459c4a333ab30c42252d6274dcd755ce" rel="nofollow" shape="rect">YouTube</a>.
</p>
  <p>
    <b>
      <span class="bwuline">About <org idsrc="xmltag.org" value="ACORN:4171276130">Prairie View A&amp;M University</org></span>
    </b>
  </p>
  <p>
Designated an institution of “the first class” in the Texas Constitution, <org idsrc="xmltag.org" value="ACORN:4171276130">Prairie View A&amp;M University</org> is the second-oldest public institution of higher education in the state. With an established reputation for producing engineers, nurses, and educators, PVAMU offers baccalaureate degrees, master’s degrees, and doctoral degree programs through nine colleges and schools. A member of <org idsrc="xmltag.org" value="ACORN:3410067866">The Texas A&amp;M University System</org>, the university is dedicated to fulfilling its land-grant mission of achieving excellence in teaching, research, and service. For more information regarding PVAMU, visit <span class="bwuline"><a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.pvamu.edu&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=www.pvamu.edu&amp;index=8&amp;md5=d21b8060195d1fab1b01bd6b71db0d06" rel="nofollow" shape="rect">www.pvamu.edu</a></span>.
</p>
  <p>
    <img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20210111005129r1&amp;sid=acqr8&amp;distro=nx&amp;lang=en" style="width:0;height:0" />
    <span class="bwct31415" />
  </p>
  <p id="mmgallerylink">
    <span id="mmgallerylink-phrase">View source version on <a href="http://businesswire.com">businesswire.com</a>: </span>
    <span id="mmgallerylink-link">
      <a href="https://www.businesswire.com/news/home/20210111005129/en/" rel="nofollow">https://www.businesswire.com/news/home/20210111005129/en/</a>
    </span>
  </p>
  <p>
    <b>For Halliburton</b>
  </p>
  <p>
    <b>Investors:
</b>
    <br />
    <person>Abu Zeya</person>
    <br />Halliburton, Investor Relations
<br /><a href="mailto:Investors@Halliburton.com" rel="nofollow" shape="rect">Investors@Halliburton.com
</a><br />281-871-2633
</p>
  <p>
    <b>Media:
</b>
    <br />
    <person>Emily Mir</person>
    <br />Halliburton, Public Relations
<br /><a href="mailto:PR@Halliburton.com" rel="nofollow" shape="rect">PR@Halliburton.com
</a><br />281-871-2601
<br /><br /><b>For Prairie View
</b><br /><br /><b>PVAMU Media Relations:
</b><br /><person>Candace Johnson</person><br />PVAMU, Marketing Communications
<br /><a href="mailto:publicrelations@pvamu.edu" rel="nofollow" shape="rect">publicrelations@pvamu.edu
</a><br />936-261-1560
</p>
  <p>Source: Halliburton</p>
</body.content></div></div><div class="mod-detail-app__special-actions-row"><div><div data-o-component="o-share" data-mod-config="{&quot;url&quot;:&quot;//markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&quot;,&quot;title&quot;:&quot;\&quot;Halliburton Joins With Prairie View A\u0026M University to Create and Fund New $1 Million Scholarship\&quot;&quot;,&quot;summary&quot;:&quot;\&quot;\&quot;&quot;,&quot;imageUrl&quot;:null}" class="o-share"><ul><li class="o-share__action"><a href="https://twitter.com/intent/tweet?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;text=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship&amp;related=&amp;via=FT" class="o-share__icon o-share__icon--twitter"><span class="o-share__text">Twitter</span></a></li><li class="o-share__action"><a href="http://www.facebook.com/sharer.php?u=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="o-share__icon o-share__icon--facebook"><span class="o-share__text">Facebook</span></a></li><li class="o-share__action"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;title=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship&amp;summary=&amp;source=Financial+Times" class="o-share__icon o-share__icon--linkedin"><span class="o-share__text">LinkedIn</span></a></li><li class="o-share__action"><a href="https://plus.google.com/share?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="o-share__icon o-share__icon--googleplus"><span class="o-share__text">GooglePlus</span></a></li><li class="o-share__action"><a href="http://www.pinterest.com/pin/create/button/?url=https://markets.ft.com/data/announce/detail?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1&amp;amp;description=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship" class="o-share__icon o-share__icon--pinterest"><span class="o-share__text">Pinterest</span></a></li></ul></div></div><span class="mod-detail-app__special-actions--right"><a href="/data/announce/full?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" class="mod-ui-link" target="_blank" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Company announcement detail - full&quot;,&quot;label&quot;:&quot;mod-detail-app&quot;,&quot;value&quot;:null}" data-oda-event="click"><i class="mod-icon mod-icon--popout"></i></a><i class="o-ft-icons-icon o-ft-icons-icon--printer" data-mod-action="print"></i></span></div><iframe name="printDocument" src="/data/announce/full?dockey=600-202101110830BIZWIRE_USPRX____BW5129-1" style="display: none;"></iframe></div></div></div><div class="o-ads mod-ui-ad o-ads--center" data-o-ads-name="HalfPage" data-o-ads-targeting="pos=mid" data-o-ads-formats-extra="Responsive" data-o-ads-formats-large="Responsive" data-o-ads-formats-medium="MediumRectangle,Responsive" data-o-ads-formats-small="MediumRectangle,Responsive"></div>	</section>

	<aside class="mod-aside" data-o-grid-colspan="12 L4"><div class="mod-aside__module mod-aside__module--odd"><div data-module-name="ExploreOurToolsAsideApp" class="mod-app clearfix mod-explore-tools-aside mod-module mod-module--trans"><h2 class="mod-ui-header--event o-teaser-collection__heading o-teaser-collection__heading--full-width mod-explore-tools-aside__header">Explore our tools</h2><div class="mod-module__content"><ul><li><div class="mod-explore-tools-aside__link  mod-explore-tools-aside__link--first"><i class="mod-icon mod-icon--bell"></i><a href="/data/alerts/security" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="Receive email alerts based on market events of interest to you" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Alerts hub - My alerts&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">Alerts</a></div></li><li><div class="mod-explore-tools-aside__link"><i class="mod-icon mod-icon--data-archive"></i><a href="/data/archive/" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="Download PDF copies of reports from the newspaper markets data page" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Data archive overview&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">Data archive</a></div></li><li><div class="mod-explore-tools-aside__link"><i class="mod-icon mod-icon--portfolio"></i><a href="/data/portfolio" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="Track the performance of your financial assets using our portfolio tool" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Portfolio dashboard&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">Portfolio</a></div></li><li><div class="mod-explore-tools-aside__link"><i class="mod-icon mod-icon--world-markets"></i><a href="/data/world" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="View the performance of the global markets and browse news items by region" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;World overview&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">World markets</a></div></li><li><div class="mod-explore-tools-aside__link"><i class="mod-icon mod-icon--equities-screener"></i><a href="/data/equities?expandedScreener=true" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="Find companies based on country, sector and other equity characteristics" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Equities screener&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">Equities screener</a></div></li><li><div class="mod-explore-tools-aside__link"><i class="mod-icon mod-icon--funds-overview"></i><a href="http:////markets.ft.com/data/funds/uk" class="mod-ui-link" data-toggle="tooltipster" data-placement="right" title="View funds that move the market, screen for funds and read relevant news" data-oda="{&quot;category&quot;:&quot;Link Click Through&quot;,&quot;name&quot;:&quot;Funds overview&quot;,&quot;label&quot;:null,&quot;value&quot;:null}" data-oda-event="click">Funds overview</a></div></li></ul></div></div></div><div class="o-ads mod-ui-ad o-ads--center" data-o-ads-name="MPU" data-o-ads-targeting="pos=mid" data-o-ads-formats-extra="HalfPage,MediumRectangle" data-o-ads-formats-large="HalfPage,MediumRectangle" data-o-ads-formats-medium="false" data-o-ads-formats-small="false"></div></aside>
</div>
</div>






<footer class="o-footer o-footer--theme-dark" data-o-component="o-footer" data-o-footer--js="">
	<div class="o-footer__container">
		<div class="o-footer__row"><nav role="navigation" aria-label="Useful links" class="o-footer__matrix"><div class="o-footer__matrix-group o-footer__matrix-group--2"><h6 class="o-footer__matrix-title">Support</h6><div id="o-footer-section-0" class="o-footer__matrix-content"><div class="o-footer__matrix-column"><a href="//www.ft.com/tour" class="o-footer__matrix-link">View Site Tips</a><a href="http://help.ft.com" class="o-footer__matrix-link">Help Centre</a><a href="https://aboutus.ft.com/en-gb/contact-us/" class="o-footer__matrix-link">Contact Us</a><a href="http://www.ft.com/aboutus" class="o-footer__matrix-link">About Us</a></div><div class="o-footer__matrix-column"><a href="//www.ft.com/accessibility" class="o-footer__matrix-link">Accessibility</a><a href="//www.ft.com/tour/myft" class="o-footer__matrix-link">myFT Tour</a><a href="https://aboutus.ft.com/en-gb/careers/" class="o-footer__matrix-link">Careers</a></div></div></div><div class="o-footer__matrix-group o-footer__matrix-group--1"><h6 class="o-footer__matrix-title">Legal &amp; Privacy</h6><div id="o-footer-section-1" class="o-footer__matrix-content"><div class="o-footer__matrix-column"><a href="http://help.ft.com/help/legal-privacy/terms-conditions/" class="o-footer__matrix-link">Terms & Conditions</a><a href="http://help.ft.com/help/legal-privacy/privacy/" class="o-footer__matrix-link">Privacy Policy</a><a href="http://help.ft.com/help/legal-privacy/cookies/" class="o-footer__matrix-link">Cookies</a><a href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/" class="o-footer__matrix-link">Copyright</a><a href="https://help.ft.com/help/legal/slavery-statement/" class="o-footer__matrix-link">Slavery Statement & Policies</a></div></div></div><div class="o-footer__matrix-group o-footer__matrix-group--2"><h6 class="o-footer__matrix-title">Services</h6><div id="o-footer-section-2" class="o-footer__matrix-content"><div class="o-footer__matrix-column"><a href="http://live.ft.com/" class="o-footer__matrix-link">FT Live</a><a href="//www.ft.com/securedrop" class="o-footer__matrix-link">Share News Tips Securely</a><a href="http://www.ft.com/products" class="o-footer__matrix-link">Individual Subscriptions</a><a href="https://enterprise.ft.com/en-gb/services/group-subscriptions/group-contact-us/?segmentId=383c7f63-abf4-b62d-cb33-4c278e6fdf61&amp;cpccampaign=B2B_link_ft.com_footer" class="o-footer__matrix-link">Group Subscriptions</a><a href="https://enterprise.ft.com/en-gb/services/republishing/" class="o-footer__matrix-link">Republishing</a><a href="http://www.businessesforsale.com/ft2/notices" class="o-footer__matrix-link">Contracts & Tenders</a></div><div class="o-footer__matrix-column"><a href="https://www.exec-appointments.com/" class="o-footer__matrix-link">Executive Job Search</a><a href="http://fttoolkit.co.uk/" class="o-footer__matrix-link">Advertise with the FT</a><a href="https://twitter.com/financialtimes" class="o-footer__matrix-link">Follow the FT on Twitter</a><a href="https://transact.ft.com/en-gb/" class="o-footer__matrix-link">FT Transact</a><a href="https://enterprise.ft.com/en-gb/services/group-subscriptions/education/" class="o-footer__matrix-link">Secondary Schools</a></div></div></div><div class="o-footer__matrix-group o-footer__matrix-group--2"><h6 class="o-footer__matrix-title">Tools</h6><div id="o-footer-section-3" class="o-footer__matrix-content"><div class="o-footer__matrix-column"><a href="https://markets.ft.com/data/portfolio/dashboard" class="o-footer__matrix-link">Portfolio</a><a href="https://www.ft.com/todaysnewspaper" class="o-footer__matrix-link">Today's Newspaper (ePaper)</a><a href="/data/alerts/" class="o-footer__matrix-link">Alerts Hub</a><a href="http://rankings.ft.com/businessschoolrankings/rankings" class="o-footer__matrix-link">Business School Rankings</a></div><div class="o-footer__matrix-column"><a href="https://kat.ft.com/" class="o-footer__matrix-link">Enterprise Tools</a><a href="//www.ft.com/news-feed" class="o-footer__matrix-link">News feed</a><a href="//www.ft.com/newsletters" class="o-footer__matrix-link">Newsletters</a><a href="https://markets.ft.com/research/Markets/Currencies?segid=70113" class="o-footer__matrix-link">Currency Converter</a></div></div></div></nav></div>
		<div class="o-footer__external-link o-footer__matrix-title">
			<a class="o-footer__more-from-ft o-footer__matrix-title" href="http://ft.com/more-from-ft-group" data-trackable="more-from-ft">More from the FT Group</a>
		</div>
		<div class="o-footer__copyright" role="contentinfo">
			<small>
				Markets data delayed by at least 15 minutes. © THE FINANCIAL TIMES LTD.
				<abbr title="Financial Times" aria-label="F T">FT</abbr> and ‘Financial Times’ are trademarks of The Financial Times Ltd.<br>
				The Financial Times and its journalism are subject to a self-regulation regime under the <a href="http://www.ft.com/editorialcode" aria-label="F T Editorial Code of Practice">FT Editorial Code of Practice</a>.
			</small>
		</div>
	</div>
	<div class="o-footer__brand">
		<div class="o-footer__container">
			<div class="o-footer__brand-logo"></div>
		</div>
	</div>
</footer>

	<script src="//cdn.polyfill.io/v2/polyfill.min.js?features=customevent,default,fetch"></script>

		<script>
			var dfpTargeting;
			var dfpTargeting;
			function initAdsTargeting() {
				// Put the object into global variable
				if (typeof dfpTargeting == 'undefined') {
					var xhr = new XMLHttpRequest();
					xhr.open('POST', "https://markets.ft.com/data/miscapi/origami-ad-targeting", true);
					xhr.withCredentials = true;
					xhr.send(null);
					xhr.onload = function () {
						dfpTargeting = xhr.response;
						setDFPTargetingResponse();
					};
				}
				else {
					setDFPTargetingResponse();
				}
				
			}
			function setDFPTargetingResponse() {
				var strJson = "";
				if (dfpTargeting) {
					var response = dfpTargeting;
					if (response && JSON.parse(response).dfp && JSON.parse(response).dfp.targeting) {
						for (var i = 0; i < JSON.parse(response).dfp.targeting.length; i++) {
							strJson += JSON.parse(response).dfp.targeting[i].key + "=" + JSON.parse(response).dfp.targeting[i].value + ";";
						}
						if (typeof oTracking !== 'undefined') {
							strJson += ";rootID =" + oTracking.getRootID();
						}

						initAds(strJson);
					}
				}
			}
			function initAds(targets)
			{
				if (typeof oAds !== 'undefined') {
					oAds.init({
						dfp_targeting: targets
					});
				}
			}
			function otrackinginit() {
				// oTracking
				oTracking = Origami['o-tracking'];
				// Setup
				if (typeof oTracking !== 'undefined') {
					oTracking.init({
						server: 'https://spoor-api.ft.com/px.gif',
						context: {
							product: 'next',
							app: 'markets'
						}
					});
					oTracking.link.init();
					oTracking.page();
					initAdsTargeting();
				}
				
				var oPermutive = Origami['o-permutive'];
				if (typeof oPermutive !== 'undefined') {
					// Setup
					oPermutive.init({
						projectId: 'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa',
						publicApiKey: 'b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',
						consentFtCookie: true
					});

					let userIdent = [];
					if (typeof spoorId !== 'undefined') { userIdent.push({ id: spoorId, tag: 'SporeID' }); }
					if (typeof ftAllocationGuid !== 'undefined') { userIdent.push({ id: ftAllocationGuid, tag: 'GUID' }); }

					if (userIdent.length > 0) {
						oPermutive.identifyUser(userIdent);
					}
				}
			}
			var o = document.createElement('script');
			o.async = o.defer = true;
			o.src = 'https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-tracking%2Co-permutive%401.0.5&autoinit=0';
			var s = document.getElementsByTagName('script')[0];

			if (o.hasOwnProperty('onreadystatechange')) {
				o.onreadystatechange = function () {
					if (o.readyState === 'loaded') {
						otrackinginit();
					}
				};
			} else {
				o.onload = otrackinginit;
			}
			s.parentNode.insertBefore(o, s);
			initAdsTargeting();	
	</script>
	<script data-o-ads-config type="application/json">
		{
		"gpt": {
		"unitName": "5887/ft.com/markets.data/company.announcement.service",
		"network": "5887",
		"site" :"ft.com",
		"zone": "markets.data"
		},
		"responsive": {
		"extra": [1025, 0],
		"large": [1000, 0],
		"medium": [760, 0],
		"small": [0, 0]
		},
		"slots": {
		"curcon": {
		"sizes": [[180,50]]
		},
		"tlbxrib": {
		"sizes": [[300,60]]
		}
		},
		"lazyLoad": true,
		"targetingApi": {
		"user": "https://markets.ft.com/data/miscapi/origami-ad-targeting"
		},
		"dfp_targeting": "pt=str;",
		"validateAdsTraffic": true
		}
	</script>
	<script data-mod-user type="application/json">
		{
		"subscriptionLevel":"Public"
		}
	</script>
	<script src="/data/content/scripts/origami/origami.js?v=2"></script>
	<script src="/data/bundles/scripts/virtual/common.min.js?v=qGVF0MjswhRBbCFG2KTafhyNiKJM8_05Hc6Kvd89RIw1"></script>
<script src="/data/bundles/scripts/common?v=hlkH8tO1kFUzbiXG_cOKJ7F4le_xXuMm4JI9_bU7vwY1"></script>
<script src="/data/bundles/scripts/announce?v=PzzKiv6fmMu61EPtH3h6FssYhL7b-a_wyptEx-UA2Zw1"></script>

	<script data-module-name="OnDemandAnalytics">window._waq = window._waq || []; (function() {var domain = 'oda.markitondemand.com'; _waq.push(['_setup', {reportingid: '140600', domain: domain}]); var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true; wa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + domain + '/js/wa.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);})();
_waq.push(["_setUser", {"usergroup":"Public","externalid":"ftdefaultuser"}]);
_waq.push(["_trackPageView", {"category":"Announce","name":"Detail"}]);</script>
	<script type="text/javascript" data-module-name="InlineScriptModule">$(function() {
	// Inline Scripts:
	var RouteData = {"controller":"announce","action":"detail","id":""};
	var WebId = 'ftdefaultuser';

	// PageManager Definition:
(function () {
	window.PageManager = function () { };

	PageManager.prototype = new MOD.BasePageManager();

	PageManager.prototype.init = function () {
		this.initCommonModules();
		new MOD.DetailApp();
	};
})();

	// PageManager Setup:
	var PageManagerClass =
			typeof(PageManager) == 'undefined'
			? function(){}
			: PageManager;

	var wsod = window['WSOD'] || {};
	var pm = new PageManagerClass();

	if (pm.init) {
		pm.init();
	}

	wsod.PageManager = pm;
});
</script>
		<script async type="text/javascript" src="https://ad.wsod.com/site/d270ad52d0e8a39449c32782950c8cc9/0.0.async/"></script>
		<img style="height:0;width:0;position:absolute;left:-1px" src="/data/images/pulse" /> </body>
</html>